System Requirements

Before you start using AWS Plug-in for Veeam Backup & Replication, consider the following requirements:

Hardware and Software Requirements

Since AWS Plug-in for Veeam Backup & Replication is installed on the Veeam Backup & Replication server, system requirements for the plug-in are similar to requirements for the Veeam Backup & Replication server. For more information on system requirements for the Veeam Backup & Replication server and other infrastructure components, see the System Requirements section in the Veeam Backup & Replication User Guide.

Important

[For AWS Plug-in for Veeam Backup & Replication version 10.0.1.661] AWS Plug-in for Veeam Backup & Replication cannot be installed on Microsoft Windows Server 2008 R2 SP1 and Microsoft Windows Server 2012 OSes.

Veeam Backup & Replication

AWS Plug-in for Veeam Backup & Replication version 10.0.1.661 and 10.0.3.825 supports integration with Veeam Backup & Replication version 10a (build 10.0.1.4854).

Veeam Backup for AWS

The following table shows versions of Veeam Backup for AWS that are supported for integration:

AWS Plug-in for Veeam Backup & Replication version

Veeam Backup for AWS version

10.0.1.661

2.0

10.0.3.825

3.0

Requirements for AWS Services

The Veeam Backup for AWS appliance and worker instances must have outbound internet access to a number of AWS services. For the list of services, see the AWS Services section in the Veeam Backup for AWS User Guide.

Requirements for Web Browsers

For the list of web browsers that you can use to open the Veeam Backup for AWS appliance Web UI, see the Web Browsers section in the Veeam Backup for AWS User Guide.

I want to report a typo

There is a misspelling right here:

 

I want to let the Veeam Documentation Team know about that.