Veeam Backup & Replication 10
Veeam Explorers User Guide
Related documents

System Requirements

This section lists system requirements for Veeam Explorer for Microsoft Active Directory.

Component

Requirement

Microsoft Active Directory Domain Services

For more information about supported operating systems, see the Supported Applications subsection of the Veeam Backup & Replication User Guide.

System Requirements Important!

Consider the following:

  • Database files created by the domain controller can be opened for object recovery with Veeam Explorer for Active Directory only if Veeam Explorer is installed on a Windows machine with the same OS version or higher that the version of that domain controller OS.
  • To open database files, Veeam Explorer for Microsoft Active Directory uses a service dynamic link library (esent.dll) which is installed with Microsoft Active Directory Domain Services and can be found in the %SystemRoot% directory. The Esent.dll file on a machine with Veeam Explorer must be of the same version as that of Microsoft Active Directory Domain Services that was used to create database files.
This Document Help Center
User Guide for VMware vSphereUser Guide for Microsoft Hyper-VVeeam Backup Enterprise Manager GuideVeeam Agent Management GuideVeeam Cloud Connect GuideVeeam Explorers User GuideVeeam Plug-ins for Enterprise Applications GuideVeeam PowerShell ReferenceVeeam Explorers PowerShell ReferenceVeeam RESTful API ReferenceRequired Permissions for VMware vSphereQuick Start Guide for VMware vSphereQuick Start Guide for Microsoft Hyper-VVeeam ONE DocumentationVeeam Agent for Windows DocumentationVeeam Agent for Linux DocumentationVeeam Backup for AWS DocumentationVeeam Backup for Microsoft Azure DocumentationVeeam Backup for Nutanix AHV User GuideVeeam Backup for Microsoft Office 365 DocumentationVeeam Management Pack Documentation
I want to report a typo

There is a misspelling right here:

 

I want to let the Veeam Documentation Team know about that.