Help Center
Choose product document...
Veeam Backup & Replication 9.5 Update 4
User Guide for VMware vSphere

Requirements for Universal Storage API Integrated Systems

Before you add a Universal Storage API integrated system to your backup infrastructure, check the following prerequisites.

  • For Fujitsu ETERNUS storage systems:
    • Veeam Backup & Replication 9.5 Update 4a or later must be installed on the backup server.
    • You must obtain and install the Veeam Storage Integration license on the Fujitsu ETERNUS storage system.

The Veeam Storage Integration license is free of charge. You can obtain the license from the Fujitsu website.

  • For Western Digital IntelliFlash storage systems, Veeam Backup & Replication 9.5 Update 4b or later must be installed on the backup server.
Veeam Large Logo

User Guide for VMware vSphere

User Guide for Microsoft Hyper-V

Enterprise Manager User Guide

Veeam Cloud Connect Guide

Veeam Agent Management Guide

Veeam Explorers User Guide

Backup and Restore of SQL Server Databases

Veeam Plug-ins for Enterprise Applications

PowerShell Reference

Veeam Explorers PowerShell Reference

RESTful API Reference

Required Permissions Reference

Veeam Availability for Nutanix AHV Documentation

Veeam Backup for Microsoft Office 365 Documentation

Veeam ONE Documentation

Veeam Agent for Windows Documentation

Veeam Agent for Linux Documentation

Veeam Management Pack Documentation