Veeam Management Pack 8.0 Update 6 for System Center
Veeam MP for VMware User Guides
Related documents

Update Veeam MP Core Services to Support TLS 1.2 Protocol

Update Veeam MP Core Services to Support TLS 1.2 Protocol Note:

The described procedure applies only to Veeam Virtualization Extensions Service and Veeam VMware Collectors version 8.0.

Starting with vSphere 6.5, the TLS protocol version 1.2 is enabled by default. To allow Veeam Virtualization Extensions Service and Veeam VMware Collectors to connect to vCenter Servers that use the TLS 1.2 protocol, you must update Veeam MP core services on the machine that runs the Veeam Virtualization Extensions Service and on all machines that run Veeam VMware Collector services:

  1. Insert the installation disc into the CD/DVD drive or mount the installation image.
  2. Navigate to the <installation media>\Update folder.
  3. Launch VeeamMP80_Update5_Patch1.exe.
  4. Click Next to start the installation.

Installing Veeam MP Update 5 Patch 1

Update Veeam MP Core Services to Support TLS 1.2 Protocol Tip:

You will not be able to proceed to the Veeam MP patch installation process if Microsoft .NET Framework 4.5 is not installed. Download Microsoft .NET Framework 4.5 from the Microsoft website: https://www.microsoft.com/en-us/download/details.aspx?id=30653, and install it following the instructions provided by Microsoft.

  1. Click Install and wait for the update installation process to complete.

Installing Veeam MP Update 5 Patch 1

This Document Help Center
Veeam MP for VMware User GuidesVeeam MP for VMware ReferenceVeeam MP for VMware Online Knowledge BaseVeeam MP for Microsoft Hyper-V User GuideVeeam MP for Hyper-V ReferenceMP for Veeam Backup & Replication User GuideMP for Veeam Backup & Replication ReferenceVeeam Capacity Planning for Hybrid Clouds User GuideVeeam MP Report KnowledgeVeeam MP VEShell ReferenceVeeam MP Resource Kit Guide
I want to report a typo

There is a misspelling right here:

 

I want to let the Veeam Documentation Team know about that.