Help Center
Choose product document...
Veeam Availability Console 2.0
Migration Guide

Step 1. Check Prerequisites

Before you begin, check the following prerequisites.

Versions

Make sure that the supported versions are installed in your environment:

  • On the Veeam Managed Backup Portal server, version 1.0.0.295 or 2.0.0.317 is installed.
  • On the Veeam Cloud Connect server, version 9.5 Update 2 or later is installed with a Veeam Cloud Connect license.
  • On the managed tenant Veeam Backup & Replication servers, version 9.0 Update 1 or later is installed with a paid license.

System Requirements

Make sure that the machine on which you will install Veeam Availability Console meets the necessary system requirements.

Accounts

Make sure that he Local Administrator accounts on the Veeam Managed Backup Portal and Veeam Availability Console servers have the following rights:

Veeam Availability Console Migration Tool

Obtain the VAC.MigrationTool setup file from the Tools folder of the Veeam Availability Console disc image file. This file must be copied to the directory accessible from the machine that runs Veeam Managed Backup Portal.

Veeam Large Logo

Deployment Guide

Migration Guide

Administrator Guide for Service Providers

User Guide for Service Providers

Evaluator's Guide for Service Providers

Administrator Guide for Enterprises

User Guide for Enterprises

Evaluator's Guide for Enterprises

RESTful API Reference