Deprecated Resources

In this article

    The following endpoints are deprecated in the Veeam Backup for AWS REST API 1.3-rev0. To use any of these endpoints, you must specify the 1.2-rev0 value in the x-api-version header of an HTTP request. For more information on Veeam Backup for AWS REST API versioning, see Versioning.

    • ​/api​/v1​/settings/serviceAccount
    • ​/api​/v1​/settings/regions
    • ​/api​/v1​/settings/regions/{regionId}
    • ​/api​/v1​/settings/workerTags
    • ​/api​/v1​/userStatus