Veeam Home | Support | Downloads
Management Pack 8.0 for Veeam Backup & Replication User Guide

Veeam Management Pack Help Center  > Veeam MP for Backup & Replication User Guide >  Introduction > System Requirements

System Requirements

Previous page Next page Print this Topic

Table of contents

Before you install MP for Veeam Backup & Replication, check the following prerequisites.

noteNote

Only English (US) Windows OS is fully QA tested for Veeam components. However Veeam will support customers using any other-language OS, to reproduce problems and establish if root cause is a language-related issue.

Microsoft System Center Operations Manager

Specification

Requirement

Ops Mgr

Microsoft System Center 2012 R2 Operations Manager
Microsoft System Center 2012 SP1 Operations Manager

Note: Make sure that the latest available updates for System Center Operations Manager are installed.

Additional Software

Ops Mgr Reporting server and Data Warehouse (required for reporting).

Important! Veeam MP reporting only supports Microsoft SQL Server 2008 SP3, SQL Server 2008 R2 SP2, SQL Server 2012 SP3 and SQL Server 2014 Reporting Services.

Veeam Management Pack for System Center

Specification

Requirement

Version

Veeam Management Pack 8.0 for System Center

Veeam Backup & Replication

Specification

Requirement

Version

Veeam Backup & Replication 7.0 Patch 2 (and later)

Editions

Veeam Backup & Replication Standard
Veeam Backup & Replication Enterprise
Veeam Backup & Replication Enterprise Plus

Note: Monitoring and reporting for Veeam Backup Free Edition is not supported.

Additional Software

Veeam backup server that manages jobs must have the Veeam Backup & Replication PowerShell SDK component installed.
Ops Mgr agent must be installed on Veeam backup servers, Veeam Backup Enterprise Manager server, backup proxies, backup repositories, WAN accelerators.

Note: For system requirements for Ops Mgr agents, please refer to the Ops Mgr documentation.

Table of contents