Veeam Home | Support | Downloads
Veeam Management Pack 8.0 for VMware Knowledge Base

Veeam Management Pack Help Center  > Online KB >  vCenter Alarms > Veeam VMware: The host license edition is not compatible with the vCenter Server license edition Alarm > com.vmware.license.HostLicenseEditionNotAllowedEvent

com.vmware.license.HostLicenseEditionNotAllowedEvent

Previous page Next page Print this Topic

Table of contents

Summary

Host license edition is not allowed.

Causes

Edition of the license installed on the host is not compatible with the vCenter license edition. For example, vCenter Server uses the vCenter Server Standard license, and the host connected to this vCenter Server uses the vSphere Essentials license.

Resolution

Install a compatible license on the host. For example, if vCenter Server uses the vCenter Server Standard license, install the vCenter Server Standard license on the host, too.

External

Refer to the VMware Online Documentation for more information on vCenter event messages and possible solutions.

Table of contents