Veeam Home | Support | Downloads
Veeam Management Pack 8.0 for VMware Knowledge Base

Veeam Management Pack Help Center  > Online KB >  vCenter Alarms > Veeam VMware: VASA Provider certificate expiration Alarm

Veeam VMware: VASA Provider certificate expiration Alarm

Previous page Next page Print this Topic

Table of contents

This monitor tracks the vCenter VASA Provider certificate expiration alarm.

By default, the alarm is triggered by the following events:

com.vmware.vc.sms.VasaProviderCertificateValidEvent: VASA Provider certificate is up-to-date.
com.vmware.vc.sms.VasaProviderCertificateSoftLimitReachedEvent: VASA Provider certificate is about to expire; the certificate reached its soft limit.
com.vmware.vc.sms.VasaProviderCertificateHardLimitReachedEvent: VASA Provider certificate is about to expire; the certificate reached its hard limit.

When VASA Provider certificate expires, you need to provide a new certificate. For instructions on managing VASA Provider connection settings, see VMware vSphere Documentation.

See the Help Center for more information including reference lists of all Rules and Monitors and full set of User Guides for the Veeam MP for VMware.

See the VMware Online Documentation for more information on VMware vSphere, in particular:

Troubleshooting Guide
Resource Management Guide
Networking Guide
Storage Guide

Table of contents