Veeam Home | Support | Downloads
Veeam Management Pack 8.0 for VMware Knowledge Base

Veeam Management Pack Help Center  > Online KB >  Event-Based Rules > Virtual Machine Warning > VmRequirementsExceedCurrentEVCModeEvent

VmRequirementsExceedCurrentEVCModeEvent

Previous page Next page Print this Topic

Table of contents

Summary

VM is using features that cannot be provided by the host.

Causes

This may occur when joining an EVC cluster while the VM is powered on.

Resolutions

Review VMware online documents such as vSphere Troubleshooting to resolve virtual machine issues.

External

Refer to the VMware Online Documentation for more information.

Table of contents