Veeam Home | Support | Downloads
Veeam Management Pack 8.0 for VMware User Guides

Veeam Management Pack Help Center  > Veeam MP for VMware Guides >  Installation Guide > Upgrading Veeam MP for VMware > Upgrading from Veeam MP 6.x to Veeam MP 8.0 > Step 4. Delete Obsolete Override MPs

Step 4. Delete Obsolete Override MPs

Previous page Next page Print this Topic

Table of contents

Delete obsolete override MPs that are no longer present in Veeam MP v8.

1.In the Ops Mgr console, go to the Administration section.
2.Select the Management Packs node.
3.Right-click Veeam Overrides for Veeam Backup environment and choose Delete. Applies only to Veeam MP version 6.5.
4.Right-click Veeam Required Health Service Overrides and choose Delete.

Table of contents