System Requirements

In this article

    Before you start using Google Cloud Plug-in for Veeam Backup & Replication, consider the following requirements.

    Veeam Backup for Google Cloud

    Google Cloud Plug-in for Veeam Backup & Replication version 11.0.3.x supports integration with Veeam Backup for Google Cloud version 3.x.

    Veeam Backup & Replication

    Google Cloud Plug-in for Veeam Backup & Replication version 11.0.3.x supports integration with Veeam Backup & Replication version 11.0.1.1261 (starting from cumulative patch P20211211).

    Hardware and Software Requirements

    For the software that must be installed on the machine where Google Cloud Plug-in for Veeam Backup & Replication is installed, see the Veeam Cloud Plug-Ins section in the Veeam Backup & Replication User Guide.

    Since Google Cloud Plug-in for Veeam Backup & Replication is installed on the Veeam Backup & Replication server, system requirements for the plug-in are similar to requirements for the Veeam Backup & Replication server. For more information on system requirements for the Veeam Backup & Replication server and other infrastructure components, see the System Requirements section in the Veeam Backup & Replication User Guide.

    Requirements for Google Cloud APIs

    The Veeam Backup for Google Cloud appliance and worker instances must have outbound internet access to a number of Google Cloud APIs. For the list of APIs, see the Google Cloud APIs section in the Veeam Backup for Google Cloud User Guide.

    Requirements for Web Browsers

    For web browsers that you can use to open the Veeam Backup for Google Cloud appliance Web UI, see the After You Install section in the Veeam Backup for Google Cloud User Guide.

    Veeam Backup for Nutanix AHV

    Google Cloud Plug-in for Veeam Backup & Replication supports restore to Veeam Backup for Nutanix AHV version 2.1 and later.