System Requirements

Before you install MP for Veeam Backup & Replication, check the following prerequisites.

NoteS

  1. Only English (US) Windows OS is fully QA tested for Veeam components. However Veeam will support customers using any other-language OS, to reproduce problems and establish if root cause is a language-related issue.
  2. Any system configuration which is not supported by the platform vendor (Microsoft, VMware) is also unsupported by Veeam.

Microsoft System Center Operations Manager

Specification

Requirement

OpsMgr

  • Microsoft System Center Operations Manager 2019
  • Microsoft System Center Operations Manager 2016
  • Microsoft System Center Operations Manager 2012 R2

Notes:

  • Semi-Annual Channel (SAC) releases are supported.
  • Make sure that the latest available updates for System Center Operations Manager are installed.

Additional Software

OpsMgr Reporting server and Data Warehouse (required for reporting).

Important! Veeam MP reporting only supports Microsoft SQL Server 2012 SP3, SQL Server 2014, SQL Server 2016, SQL Server 2017 and SQL Server 2019 Reporting Services.

Veeam Management Pack for Microsoft System Center

Specification

Requirement

Version

Veeam Management Pack 9.0 for Microsoft System Center

Veeam Backup & Replication

Specification

Requirement

Version

Veeam Backup & Replication 9.5 Update 4 (and later)

Note: Only Standard, Enterprise and Enterprise Plus editions of Veeam Backup & Replication are supported. Monitoring and reporting for Veeam Backup Community Edition and Veeam Backup Starter Package is not supported.

Additional Software

  • Veeam Backup & Replication server that manages jobs must have the Veeam Backup & Replication PowerShell SDK component installed.
  • OpsMgr agent must be installed on Veeam Backup & Replication servers, Veeam Backup Enterprise Manager server, backup proxies, backup repositories, WAN accelerators.

Note: For system requirements for OpsMgr agents, please refer to the OpsMgr documentation.

Veeam Agent for Microsoft Windows

Specification

Requirement

Version

Veeam Agent for Microsoft Windows 3.0 and later

I want to report a typo

There is a misspelling right here:

 

I want to let the Veeam Documentation Team know about that.