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Veeam Components Not Visible in Ops Mgr

Symptoms

The Collector server(s) and/or VE Service do not appear in the Veeam for VMware > Veeam Collectors views.

Causes

  1. The discovery has not yet completed. As per Microsoft Best Practice, the initial discovery interval for Collector and Extensions Service is 4 hours.
  2. Ops Mgr Agent Action Account does not have permissions required to read the registry and discover the Veeam MP for VMware applications.
  3. Communication problems between Ops Mgr agent and Ops Mgr server.

Solutions

  1. Wait for discovery to complete; alternatively a restart of the Ops Mgr agent (System Center Management service) on the Collector / Veeam Virtualization Extensions server can initiate discovery.
  2. Check the permissions assigned to the Ops Mgr Agent Action Account. It is recommended that an account with full administrative access to the local server.
  3. In the Ops Mgr console, open the Agent Managed view, find the server(s) hosting the Collector and/or VE Service, and check if the Ops Mgr Agent has been deployed to that server and if it is reporting back with Green status to the Ops Mgr server.