SharePoint: Personal Site Was Not Found
Issue
While backing up SharePoint sites, the job is completed successfully, but your Veeam Data Cloud backup logs say that the job has completed with a warning: Personal site was not found.
Summary
When checking your Veeam Data Cloud backup session logs, you may see the following warning:
Warning Processing site <Name> () finished with warning: Personal site was not found (ID: <ID>, name: <Name>) |
Cause
Veeam attempts to process Exchange, OneDrive, SharePoint and Teams for each user. This particular warning lets you know that the end-user Microsoft license does not include a SharePoint site.
Resolution
If you are on the Variable license model, you can exclude certain items from backup. For information on how to do this, see Editing Flex Backup Policies. This is optional: the warning will have no effect on your backups, you can safely ignore it.
If you are on a Fixed license model, you cannot edit backup jobs because they are configured automatically. You may safely ignore the warning on your backups because all relevant data will continue to be captured correctly.
Help And Support
If you have followed the steps outlined above, and the issue recurs in the next backup cycle, or you need help with performing these changes, you can contact Veeam Customer Support.
References
For information on how to check your backup session logs, see Viewing Backup Logs.