System Requirements for x64 Linux

Before you start using Veeam Plug-in for SAP HANA on machines running Linux OSes based on the x64 architecture, make sure the following requirements are met.

 

Specification

Requirement

OS

Veeam Plug-in for SAP HANA supports 64-bit versions of the following distributions:

  • SLES 15: GA, SP1, SP2, SP3, SP4, SP5
  • SLES for SAP Applications 15: GA, SP1, SP2, SP3, SP4, SP5
  • SLES 12: GA, SP1, SP2, SP3, SP4, SP5
  • SLES for SAP Applications 12: GA, SP1, SP2, SP3, SP4, SP5
  • RHEL for SAP HANA 9: 9.0, 9.2
  • RHEL for SAP Solutions 9: 9.0, 9.2
  • RHEL for SAP Solutions 8: 8.0, 8.1, 8.2, 8.4, 8.6, 8.8
  • RHEL for SAP Solutions 7: 7.2, 7.3, 7.4, 7.5, 7.6, 7.7, 7.9

SAP HANA Database

Veeam Plug-in for SAP HANA supports the following versions of SAP HANA:

  • SAP HANA 2.0: SPS 02, SPS 03, SPS 04, SPS 05, SPS 06, SPS 07 (only with Backint version 1.0). Express Edition is not supported.
  • SAP HANA 1.0: SPS 12 and later.

Note:

To check whether an OS version is compatible with the SAP HANA version you want to use, see the SAP HANA Administration Guide.

Veeam Backup & Replication

Veeam Backup & Replication supports two latest versions of Veeam Plug-ins. For example, Veeam Backup & Replication 12.1 supports Veeam Plug-in 12.1 and 12.

Keep in mind that if you use an earlier Veeam Plug-in build than the one that is included in the installation ISO file of your Veeam Backup & Replication version, it may not have all the features and bug fixes introduced in your Veeam Backup & Replication version. To learn more about the Veeam Plug-in builds included in Veeam Backup & Replication installation ISO files, see this Veeam KB article.

Network

Veeam Plug-in should be able to establish a direct IP connection to the Veeam Backup & Replication server. Thus, Veeam Plug-in cannot work with the Veeam Backup & Replication server that is located behind the NAT gateway.