System Requirements

Before you start using Veeam Plug-in for IBM Db2, make sure the requirements listed in this section are met.

Specification

Requirement

IBM Db2

Veeam Plug-in supports the following configurations of IBM Db2:

  • Versions: 10.5, 11.1, 11.5.
  • Editions: Standard, Advanced.
  • Environments: standalone servers, high availability disaster recovery (HADR), failover clusters

In case of HADR and failover clusters, Veeam Plug-in supports the following cluster management software: TSA, Pacemaker for Linux OSes, PowerHA for IBM AIX.

OS

Veeam Plug-in supports IBM AIX and 64-bit versions of Linux OSes that are listed for supported configurations of IBM Db2 in this IBM article.

Veeam Backup & Replication

Veeam Plug-in supports integration with Veeam Backup & Replication version 12.1.

To learn more about the Veeam Plug-in builds included in Veeam Backup & Replication installation ISO files, see this Veeam KB article.

Network

Veeam Plug-in should be able to establish a direct IP connection to the Veeam Backup & Replication server. Thus, Veeam Plug-in cannot work with the Veeam Backup & Replication server that is located behind the NAT gateway.