System Requirements

Supported OS

  • SUSE Linux Enterprise Server for SAP Applications 12 SP1/SP2/SP3/SP4 (x86_64)
  • SUSE Linux Enterprise Server for SAP Applications 15, 15 SP1 (x86_64)
  • Red Hat Enterprise Linux for SAP Applications 7.2, 7.3, 7.4, 7.5, 7.6, 8 (x86_64)

SAP HANA

  • SAP HANA 2.0 SPS 02/SPS 03/SPS 04/SPS 05 (only with Backint version 1.0). Express Edition is not supported.

Veeam Backup & Replication

Version of Veeam Backup & Replication must be the same or newer that the version of Veeam Plug-in. That means:

  • Veeam Plug-ins 10 is compatible only with Veeam Backup & Replication version 10.
  • Veeam Plug-ins 9.5 Update 4 is compatible with Veeam Backup & Replication version 9.5 Update 4, 9.5 Update 4a, and 9.5 Update 4b, 10.

Note that if you want to use the latest functionality, you must update both Veeam Backup & Replication and Veeam Plug-in to the latest version.

I want to report a typo

There is a misspelling right here:

 

I want to let the Veeam Documentation Team know about that.