Before You Begin

In this article

    Before you create a backup copy job, check the prerequisites and limitations:

    • If you create a backup copy job for a backup of Veeam Plug-in version 9.5 Update 4, the backups will not be copied. Veeam Plug-in will issue a warning that you must upgrade Veeam Plug-in to version 10. After you upgrade the plug-in and create a new restore point, backup copy job will start to function and copy backup files created by both plug-in versions.
    • Backup infrastructure components that will take part in the backup copy process must be added to the backup infrastructure and properly configured. These include source and target backup repositories between which backups must be copied.
    • The target backup repository must have enough free space to store copied backups. To receive alerts about low space on the backup repository, configure global notification settings. For more information, see Specifying Other Notification Settings.