System Requirements

In this article

    Before you start using Veeam Plug-in for SAP on Oracle, consider the following requirements.

    Supported OSes

    Veeam Plug-in for SAP on Oracle is supported for the following OSes:

    • SUSE Linux Enterprise Server 11, 12, 15 (x86_64)
    • Red Hat Enterprise Linux for SAP Applications 6, 7 (x86_64)
    • Oracle Linux 6, 7

    Oracle DB

    Veeam Plug-in for SAP on Oracle supports Oracle Database 11gR2, 12c, 18c, 19c: Standard and Enterprise Edition (Express Edition is not supported).

    Veeam Backup & Replication

    Version of Veeam Backup & Replication must be the same or newer that the version of Veeam Plug-in. Veeam Plug-in for SAP on Oracle version 11 is compatible with Veeam Backup & Replication 11 or later.

    I want to report a typo

    There is a misspelling right here:

     

    I want to let the Veeam Documentation Team know about that.