System Requirements for Linux on Power

Before you start using Veeam Plug-in for SAP HANA on Linux machines running IBM Power Systems, consider that Veeam Plug-in for SAP HANA for Linux on Power supports only the standalone operation mode. The managed operation mode is not supported. For details, see Standalone and Managed Operation Modes.

Before you start using Veeam Plug-in for SAP HANA on Linux machines running IBM Power Systems, make sure the following requirements are met.

 

Specification

Requirement

OS and IBM Power

Veeam Plug-in for SAP HANA for Linux on Power supports little endian (LE) versions of the following distributions:

  • SLES for SAP Applications 12 SP5 with IBM Power 9
  • SLES for SAP Applications 15 SP3 with IBM Power 10
  • RHEL for SAP Solutions 8.4 with IBM Power 10

SAP HANA Database

Veeam Plug-in for SAP HANA for Linux on Power supports the following versions of SAP HANA:

  • SAP HANA (Power) 2.0 SP5 2.00.059.00.1636704142 and later
  • SAP HANA (Power) 2.0 SP5 2.00.059.00.1636704142 and later

Veeam Backup & Replication

Veeam Plug-in for SAP HANA for Linux on Power supports compatibility with Veeam Backup & Replication 12.1.

Network

Veeam Plug-in should be able to establish a direct IP connection to the Veeam Backup & Replication server. Thus, Veeam Plug-in cannot work with the Veeam Backup & Replication server that is located behind the NAT gateway.