System Requirements

Before you start using Veeam Plug-in for SAP on Oracle, make sure the following requirements are met.

Note

The following system requirements apply to Veeam Plug-in for SAP on Oracle operating in the standalone mode.

For more information on system requirements for Veeam Plug-in managed by Veeam Backup & Replication, see System Requirements for Managed Veeam Plug-ins.

 

Specification

Requirement

OS

Veeam Plug-in for SAP on Oracle is supported for the following distributions:

  • SUSE Linux Enterprise Server versions 11, 12, 15 (x86_64)
  • RHEL for SAP Applications versions 6, 7, 8 (x86_64)
  • Oracle Linux versions 6, 7

BR*Tools

Veeam Plug-in for SAP on Oracle supports BR*Tools version 7.20, Patch 42 or later.

Oracle Database

Veeam Plug-in for SAP on Oracle supports the following Oracle Database versions:

  • 11gR2
  • 12c
  • 18c
  • 19c: Standard and Enterprise Edition

Note:

Keep in mind that Oracle Express Edition (XE) and Oracle Real Application Cluster (RAC) environment are not supported.

Veeam Backup & Replication

Veeam Backup & Replication supports two latest versions of Veeam Plug-ins. For example, Veeam Backup & Replication 12.1 supports Veeam Plug-in 12.1 and 12.

Keep in mind that if you use an earlier Veeam Plug-in build than the one that is included in the installation ISO file of your Veeam Backup & Replication version, it may not have all the features and bug fixes introduced in your Veeam Backup & Replication version. To learn more about the Veeam Plug-in builds included in Veeam Backup & Replication installation ISO files, see this Veeam KB article.

Network

Veeam Plug-in should be able to establish a direct IP connection to the Veeam Backup & Replication server. Thus, Veeam Plug-in cannot work with the Veeam Backup & Replication server that is located behind the NAT gateway.

Page updated 6/21/2024

Page content applies to build 12.1.2.172