Veeam Backup & Replication 9.5 Update 4
User Guide for Microsoft Hyper-V
Related documents

Before You Begin

Before you install the Veeam Backup & Replication console, check the following prerequisites:

  • The Veeam Backup & Replication console must be of the same version as Veeam Backup & Replication installed on the backup server.
  • A machine on which you plan to install the Veeam Backup & Replication console must meet the system requirements. For more information, see System Requirements.
  • A user account that you plan to use for installation must have sufficient permissions. For more information, see Required Permissions.
  • Backup infrastructure components communicate with each other over specific ports. These ports must be open. For more information, see Used Ports.
  • The Veeam Backup & Replication console requires .NET Framework 4.6. If .NET Framework 4.6 is not installed, the Veeam Backup & Replication setup will install it on the machine.
This Document Help Center
User Guide for VMware vSphereUser Guide for Microsoft Hyper-VEnterprise Manager User GuideVeeam Cloud Connect GuideVeeam Agent Management GuideVeeam Explorers User GuideBackup and Restore of SQL Server DatabasesVeeam Plug-ins for Enterprise ApplicationsPowerShell ReferenceVeeam Explorers PowerShell ReferenceRESTful API ReferenceRequired Permissions ReferenceQuick Start Guide for VMware vSphereQuick Start Guide for Microsoft Hyper-VVeeam Backup for AWS DocumentationVeeam Availability for Nutanix AHV DocumentationVeeam Backup for Microsoft Office 365 DocumentationVeeam ONE DocumentationVeeam Agent for Windows DocumentationVeeam Agent for Linux DocumentationVeeam Management Pack Documentation
I want to report a typo

There is a misspelling right here:

 

I want to let the Veeam Documentation Team know about that.